Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
Sign in to follow this  
BK_Brian

Anyone else having difficulty with the Board/Website

Recommended Posts

It's the strangest thing, but when I am in a thread I am not able to move onto the next page.  I can click on another page or select "NEXT," but nothing happens.   I have to go back to the Home Page and then there select the page I want to view of the particular thread.

Does this make any sense?  Is anyone else having a similar issue?  

Share this post


Link to post
Share on other sites

I've brought that up to TigerNation and my solution is to use Firefox or MS Edge instead of Chrome. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Footer title

This content can be configured within your theme settings in your ACP. You can add any HTML including images, paragraphs and lists.

Footer title

This is an example of a list.

Footer title

This content can be configured within your theme settings in your ACP. You can add any HTML including images, paragraphs and lists.

Footer title

This content can be configured within your theme settings in your ACP. You can add any HTML including images, paragraphs and lists.

×